Back to overview
Degraded

Significant delay in event ingestion

May 16 at 10:00am PDT
Affected services
Ingestion API
Cloud API

Resolved
May 16 at 01:40pm PDT

The fix has been implemented, and our services are back to normal. We will continue to monitor the system to ensure correct operation.

Created
May 16 at 10:00am PDT

We're currently investigating the cause.

Update: We're rebuilding the aggregated data for May, and event processing will be turned on soon. No data was lost.