Back to overview
Downtime
API returns 5xx
Apr 02 at 01:54am PDT
Affected services
Ingestion API
Cloud API
Resolved
Apr 02 at 01:57am PDT
We have identified the root cause. Some of the API instances were under scaled.
Affected services
Cloud API
Ingestion API
Created
Apr 02 at 01:54am PDT
Cloud and Ingest APIs are returning 5xx
Affected services
Cloud API
Ingestion API