Back to overview
Downtime

Kafka connection issue

Mar 29, 2024 at 12:06am UTC
Affected services
Ingestion API

Resolved
Mar 29, 2024 at 12:12am UTC

Incorrect Kafka authentication key rotation led to unauthorized errors.

Created
Mar 29, 2024 at 12:06am UTC

Backend service cannot connect to Kafka