Back to overview
Degraded

Partial Degradation of Service

Nov 04 at 06:36am PST
Affected services
Ingestion API
Cloud API

Resolved
Nov 04 at 07:02am PST

Upstream issues were resolved, all functions are back to normal

Created
Nov 04 at 06:36am PST

Partial degradation of service and increased error rates due to upstream issues with ClickHouse Cloud