Back to overview
Downtime
Database provider has outage
Sep 29 at 07:24am PDT
Affected services
Ingestion API
Cloud API
Resolved
Sep 29 at 07:51am PDT
All ingested events have been processed, system is back to normal
Affected services
Updated
Sep 29 at 07:45am PDT
ClickHouse became healthy again, APIs are functional, delayed events started processing. We're still monitoring.
Affected services
Updated
Sep 29 at 07:34am PDT
ClickHouse Cloud is having an outage in the us-east-2 region
Affected services
Created
Sep 29 at 07:24am PDT
- Ingestion is delayed
- Entitlement APIs (including access) are down
Affected services