Back to overview
Downtime
Outage Of Entitlement APIs
Sep 29 at 03:02am PDT
Affected services
Cloud API
Resolved
Sep 29 at 03:38am PDT
Functionality had been restored.
Affected services
Updated
Sep 29 at 03:35am PDT
We have identified the root cause and started rollin out a fix.
Affected services
Created
Sep 29 at 03:02am PDT
Entitlement APIs (both access and administrative) started returning 500 responses for most users
Affected services