Back to overview
Degraded
Degraded API performance
Sep 17 at 07:00am PDT
Affected services
Ingestion API
Cloud API
OpenMeter Frontend
Resolved
Sep 17 at 07:55am PDT
An issue in our namespace provisioning engine caused slow-down of Ingestion and Cloud API. We have deployed a fix and monitoring the system status.
Affected services
Created
Sep 17 at 07:00am PDT
An issue in our namespace provisioning engine caused slow-down of Ingestion and Cloud API.
Affected services