Back to overview
Degraded
Temporary ingest API degradation
May 13 at 09:19pm PDT
Affected services
Ingestion API
Resolved
May 13 at 09:20pm PDT
Ingest API is back to healtyh.
Affected services
Ingestion API
Created
May 13 at 09:19pm PDT
Small blip in ingest API. We are investigating the root cause.
Affected services
Ingestion API