Back to overview
Degraded

Delay in event processing

Jul 16, 2024 at 9:52am UTC
Affected services
Ingestion API

Resolved
Jul 16, 2024 at 9:59am UTC

Our Kafka provider finished the rolling upgrade of the Kafka brokers. The event processing is operating again without delays.

Created
Jul 16, 2024 at 9:52am UTC

Our Kafka provider is currently running a rolling upgrade of the Kafka brokers.