Back to overview
Downtime
Ingestion API Elevated Error Rate
Jan 23 at 12:31pm PST
Affected services
Ingestion API
Resolved
Jan 23 at 12:41pm PST
Bad deployment caused an elevated error rate when validating uncached API tokens, impacting 30% of ingestion API calls. We are working on hardening our automation to prevent this from happening again.
Affected services
Ingestion API
Created
Jan 23 at 12:31pm PST
Elevated error rate caused by bad deployment
Affected services
Ingestion API