Back to overview
Degraded
Frontend Authentication Issues
Jan 23 at 09:49am PST
Affected services
OpenMeter Frontend
Resolved
Jan 25 at 07:34am PST
Our downstream provider has resolved the issue. We'll keep monitoring their service.
Affected services
Updated
Jan 25 at 07:28am PST
Our downstream authentication provider is experiencing downtime again.
Affected services
Updated
Jan 23 at 10:48am PST
Our downstream provider has resolved the issue.
Affected services
Created
Jan 23 at 09:49am PST
Our downstream provider, Clerk, has downgraded service, impacting our frontend application. The issue doesn't impact APIs and token access.
Follow https://status.clerk.com/ for more information.
Affected services