Back to overview
Degraded
Event processing is delayed due to maintenance
Nov 29 at 01:45am PST
Affected services
Ingestion API
Cloud API
Resolved
Nov 29 at 02:06am PST
The maintenance was successful, and event processing has resumed.
Affected services
Cloud API
Ingestion API
Created
Nov 29 at 01:45am PST
Due to maintenance, event processing will be delayed by up to 10 minutes. Ingested events are kept in the queue; no data will be lost during this period.
Affected services
Cloud API
Ingestion API